на главнуюВсе эхи RU.UNIX.BSD
войти ?

Re: Очень не хватает поддержки LongTerm для freebsd

От Dmitry Dolzenko (2:5020/400) к Eugene Grosbein

В ответ на Заголовок предыдущего сообщения в треде (Имя Автора)


From: Dmitry Dolzenko <dol@mig.phys.msu.ru>

14.07.2023 1:25, Eugene Grosbein пишет:

> Вкраце это значит, что установив 13-ю версию (13.0-RELEASE),
> далее можно 5 лет накатывать (в том числе бинарные) обновления
> в пределах 13-й ветки, получая патчи безопасности и консервативный
> набор новых фич с гарантией стабильности API/ABI в пределах ветки.
>
> То есть, это будут только минорные обновления в течение 5 лет.
> Для ветки 12 это обновления с 12.0-RELEASE (11 декабря 2018)
> по 12.4-RELEASE и после 12.4-RELEASE тоже, до 31 декабря 2023.

Там при freebsd-update install
merge конфигов происходит, а это отнимает время.
Правда что то припоминаю - он вроде достаточно малочисленный merge.
Посмотрю, накачу где нибудь минорную версию.

/D


--- ifmail v.2.15dev5.4
* Origin: Demos online service (2:5020/400)

Ответы на это письмо:

From: Username
Заголовок следующего сообщения в треде может быть длинным и его придется перенести на новую строку

From: Username
Или коротким

FGHI-url этого письма: area://RU.UNIX.BSD?msgid=<1187515730@ddt.demos.su>+7e52c4eb