на главнуюВсе эхи RU.UNIX.BSD
войти ?

Очень не хватает поддержки LongTerm для freebsd

От Dmitriy Smirnov (2:5010/352) к Dmitry Dolzenko

В ответ на Заголовок предыдущего сообщения в треде (Имя Автора)


hi, Dmitry!

15 Jul 23 17:56, Dmitry Dolzenko wrote to Eugene Grosbein:

>> Вкраце это значит, что установив 13-ю версию (13.0-RELEASE),
>> далее можно 5 лет накатывать (в том числе бинарные) обновления
>> в пределах 13-й ветки, получая патчи безопасности и консервативный
>> набор новых фич с гарантией стабильности API/ABI в пределах ветки.
>>
>> То есть, это будут только минорные обновления в течение 5 лет.
>> Для ветки 12 это обновления с 12.0-RELEASE (11 декабря 2018)
>> по 12.4-RELEASE и после 12.4-RELEASE тоже, до 31 декабря 2023.

DD> Там при freebsd-update install
DD> merge конфигов происходит, а это отнимает время.

не более минуты, бОльшая часть из которой уходит на вдумчивое прочтение/согласие на мерж =)

DD> Правда что то припоминаю - он вроде достаточно малочисленный merge.

правильно припоминаешь, особенно если не перелопачивать системные конфиги копипастой из сомнительных хаутушек и до кучи игнорируя существование .conf.local и прочее в .conf.d

wbr, Dmitriy.
---
* Origin: powered by FreeBSD 13.2-RELEASE-p1 amd64 (2:5010/352)

Ответы на это письмо:

From: Username
Заголовок следующего сообщения в треде может быть длинным и его придется перенести на новую строку

From: Username
Или коротким

FGHI-url этого письма: area://RU.UNIX.BSD?msgid=2:5010/352@fidonet+64b3e910